Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
Reply to this topicStart new topic
> Dual Boot Display Issue W/ Fedora
post Jun 9 2004, 02:10 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 9-June 04
Member No.: 3,123

here's the situation, i just installed fedora core 2 (from here) on a slave drive, and it went off without a hitch. unfortunately, when i go into the os, it looks like this:

but when i reboot, and go into winXP, it looks fine. i've done this several times, so it seems like a problem consistent with fedora. any thoughts?

(degaussing doesnt help)

System is as follows:

AMD Athlon XP 2200+ @ 2.02ghz
512mb Kingston PC2700 DDR RAM
Geforce 4MX 440
WDC 100GB HD @ 7200 RPM (master - winxp )
WDC 10GB HD (slave - fedora core 2)
Atapi CDRW 52x24x52x
Dell P991 display

also, im a linux noob, so any explanation will have to be kinda simple. thanks!
Go to the top of the page
+Quote Post
post Jun 9 2004, 02:22 AM
Post #2

RMS is my Hero

Group: Support Specialist
Posts: 862
Joined: 18-February 04
From: Wisconsin
Member No.: 2,404

I would assume that your monitor/video card wasn't detected properly. Have you tried:

A) Diffrent resolution? (control & alt & num+/-) (by num+/-, I mean the + or - sign on your numpad)
cool.gif Diffrent monitor sync/refresh rates?
C) Diffrent video card drivers?

*Points finger at the author above him* They're a witch! Burn them!
Vist my website!
Join me in IRC! Server: Channel: #UnhandledExceptions
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 24th March 2018 - 08:35 AM