Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Software Installation Problem, a library seems to be having problems
redhavoc
post Jun 7 2004, 03:12 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 7-June 04
Member No.: 3,110



Hello guys
when I attempt to install an application using its
install program I get the following error

<program name>: relocation error: <program
name>:symbol errno, version GLIBC_2.0 not defined in
file libc.so.6 with link time reference

Since the program does not give source code (it is not
under GPL) I cannot do anything on-code and the
installation is performed through an executable not a
script. I would appreciate it if you could assist me
with the above problem since I am a bit inexperienced
in linux

I have installed SUSE 9.1 in full install (a few gigabytes)
I have installed all library files avaliable during installation
just in case, but nothing changed
Go to the top of the page
 
+Quote Post
redhavoc
post Jun 8 2004, 01:57 AM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 7-June 04
Member No.: 3,110



got the answer, if anyone else needs it
and the problem is solved
export LD_ASSUME_KERNEL=2.4.1 (for bash)
setenv LD_ASSUME_KERNEL 2.4.1 (for tcsh)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2017 - 06:35 PM