Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Can't Boot Mandrake 9.1, LILO problem
LDM57
post Jun 4 2004, 10:56 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 4-June 04
Member No.: 3,089



I recently installed Mandrake 9.1 on my laptop along with Win2K. Everything was running fine until I spilled a glass of wine on my keyboard. I got the infamous "Stuck Keys" message so I sent the laptop to the manufacturer and they replaced the keyboard. They could not get into Mandrake so instead they "Checked it out" with Win XP whatever that means. In the mean time, they also deleted the partition with all my data and the Mandrake installation.

Now whenever I try to reinstall Mandrake 9.1, everything goes well until I try to reboot the system with LILO. All I get is a blank graphical screen with no boot sequence like LILO used to do.

I have tried using a WIN98 boot disk with the command: FDISK /MBR. NO GO! I have reinstalled Partition Magic 7.01 and setup my partitions again just like they used to be. I reinstalled Mandrake. NO GO!

I thought the problem was with the MBR so I used Active KillDisk which nuked the entire HDD. I tried a Mandrake only install, it partitioned the entire drive for Linux, installed with LILO but still NO GO!

I desparately want to get back to Linux heaven. I can install the system with packages but no matter what I do, I cannot boot into Mandrake. I have tried just about every configuration I can think of without success. I that when they "Checked out my computer" with WIN XP they changed something to keep Mandrake from booting. Can anyone solve this problem ?????
Go to the top of the page
 
+Quote Post
Robert83
post Jun 4 2004, 11:55 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hi,

try using GRUB as the boot loader instead of LILO


Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post
Jim
post Jun 4 2004, 12:45 PM
Post #3


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,280
Joined: 19-November 03
From: University of Minnesota- TC
Member No.: 1,828



There isn't anything they could have changed when the "checked out" your computer. Check and make sure your harddrive is still on the master position. Sometimes windows will over look bad drive placement but Linux demands a little more from its users.

Honestly, I would call up and moan at the computer compony. They really managed to screw up your computer so how, I am not quite sure how though.

Try grub and see what happens. I sort of doubt that it will help but its worth a shot. Just out of ceriousity, how are you setting up the drive?


--------------------
--Jim Lester
jim@linuxhelp.net

Distro: Gentoo
System: AMD Athlon 3000+ XP 2.166 GHz
NVIDIA nForce2 IGP Chipset
1GB 333 MHz DDR SDRAM
NVIDIA nForce2 Dual Head 64 MB Graphics

Server Distro: CentOS
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2017 - 06:20 PM