Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Playing Movies On Mandrake...
damix69er
post May 28 2004, 06:59 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 9
Joined: 22-February 04
Member No.: 2,433



I have linux mandrake ppc 9.1 and everything works great (1000 better then os x) but the only problem is when I go to play a movie (mpg, avi, etc...) in any of the media players like xine or noatun it won't play the videos. Xine just closes down and noatun just skips to the next song on the playlist. I tried to get real player. It does show it playing on the pregress bar, but no picture shows up. I'm running linux of a clamshell ibook if that helps at all. Thanks in advnace for any help.
Go to the top of the page
 
+Quote Post
Robert83
post May 28 2004, 07:15 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hi,

try this one mplayer http://www.mplayerhq.hu/homepage/design7/news.html

this is one of the best video players for linux, it can play all of my divx and xvid and other video cd's under linux.

just download then untar, read the install notes, and it should be quiet easy to install, if you run in to problems feel free to ask.


Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post
damix69er
post May 28 2004, 07:20 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 9
Joined: 22-February 04
Member No.: 2,433



well I don't think it's the player because i can't get video to play on anything. I think it's a mandrake problem
Go to the top of the page
 
+Quote Post
Termina
post May 28 2004, 11:56 PM
Post #4


RMS is my Hero
******

Group: Support Specialist
Posts: 862
Joined: 18-February 04
From: Wisconsin
Member No.: 2,404



Have you downloaded codecs? (Try getting the divx.com codecs, and MPLayer codecs)


--------------------
*Points finger at the author above him* They're a witch! Burn them!
---
Vist my website!
Join me in IRC! Server: st0rage.org Channel: #UnhandledExceptions
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 15th December 2017 - 02:59 PM