Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Help Me Rescue
tomamodi
post May 26 2004, 03:14 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 12
Joined: 26-May 04
Member No.: 3,036



i have this only to see what system i have
i want to now how i rescue this
this i get by mounting the hdd to other system this by self is not bootingLinux version 2.2.19 (root@tomtom) (gcc version 2.7.2.3) #3 Sun Oct 14 23:52:35 AST 2001
BIOS-provided physical RAM map:
BIOS-e820: 000a0000 @ 00000000 (usable)
BIOS-e820: 0f6f0000 @ 00100000 (usable)
Detected 1716932 kHz processor.
Calibrating delay loop... 3420.97 BogoMIPS
Memory: 249028k/253888k available (1392k kernel code, 412k reserved, 2776k data, 280k init)
Dentry hash table entries: 32768 (order 6, 256k)
Buffer cache hash table entries: 262144 (order 8, 1024k)
Page cache hash table entries: 65536 (order 6, 256k)
VFS: Diskquotas version dquot_6.4.0 initialized
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
8K L1 data cache
12K L1 instruction cache
CPU: L1 I Cache: 12K L1 D Cache: 8K
CPU: Intel® Celeron® CPU 1.70GHz
CPU: Intel Intel® Celeron® CPU 1.70GHz stepping 03
Checking 386/387 coupling... OK, FPU using exception 16 error reporting.
Checking 'hlt' instruction... OK.
POSIX conformance testing by UNIFIX
mtrr: v1.35a (19990819) Richard Gooch (rgooch@atnf.csiro.au)
PCI: PCI BIOS revision 2.10 entry at 0xfa440
PCI: Using configuration type 1
PCI: Probing PCI hardware
Linux NET4.0 for Linux 2.2
Based upon Swansea University Computer Society NET3.039
NET4: Unix domain sockets 1.0 for Linux NET4.0.
IEEE 802.2 LLC for Linux 2.1 © 1996 Tim Alpaerts
NET4: Linux TCP/IP 1.0 for NET4.0
IP Protocols: ICMP, UDP, TCP, IGMP
TCP: Hash tables configured (ehash 262144 bhash 65536)
IPv4 over IPv4 tunneling driver
early initialization of device tunl0 is deferred
GRE over IPv4 tunneling driver
early initialization of device gre0 is deferred
Linux IP multicast router 0.06 plus PIM-SM
NET4: Linux IPX 0.38 for NET4.0
IPX Portions Copyright © 1995 Caldera, Inc.
NET4: AppleTalk 0.18 for Linux NET4.0
Starting kswapd v 1.5
parport0: PC-style at 0x378 [SPP,PS2]
Serial driver version 4.27 with no serial options enabled
ttyS00 at 0x03f8 (irq = 4) is a 16550A
ttyS01 at 0x02f8 (irq = 3) is a 16550A
pty: 256 Unix98 ptys configured
lp0: using parport0 (polling).
Software Watchdog Timer: 0.05, timer margin: 60 sec
Real Time Clock Driver v1.09
Non-volatile memory driver v1.0a
RAM disk driver initialized: 16 RAM disks of 4096K size
loop: registered device at major 7
ppdd © 1998,9 Allan Latham <alatham@flexsys-group.com>
© 1993-98 Various other contributors
NO WARRANTY or LIABILITY is associated with this product.
See GNU Public Licence for full details.
ppdd 1.2: registered device at major 92
PCI_IDE: unknown IDE controller on PCI bus 00 device f9, VID=8086, DID=24cb
PCI_IDE: not 100% native mode: will probe irqs later
ide0: BM-DMA at 0xf000-0xf007, BIOS settings: hda:DMA, hdb:pio
ide1: BM-DMA at 0xf008-0xf00f, BIOS settings: hdc:pio, hdd:pio
keyboard: Timeout - AT keyboard not present?
keyboard: Timeout - AT keyboard not present?
hda: WDC WD400AB-00CBA1, ATA DISK drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
hda: WDC WD400AB-00CBA1, 38166MB w/2048kB Cache, CHS=4865/255/63
Floppy drive(s): fd0 is 1.44M
FDC 0 is a post-1991 82077
md driver 0.36.6 MAX_MD_DEV=4, MAX_REAL=8
linear personality registered
raid0 personality registered
raid1 personality registered
raid5 personality registered
NET4: Ethernet Bridge 007 for NET4.0
early initialization of device brg0 is deferred
PPP: version 2.3.7 (demand dialling)
TCP compression code copyright 1989 Regents of the University of California
PPP line discipline registered.
PPP BSD Compression module registered
PPP Deflate Compression module registered
3c59x.c 18Feb01 Donald Becker and others http://www.scyld.com/network/vortex.html
rtl8139.c:v1.07 5/6/99 Donald Becker http://cesdis.gsfc.nasa.gov/linux/drivers/rtl8139.html
eth0: RealTek RTL8139 Fast Ethernet at 0xc000, IRQ 11, 00:e0:7d:bb:ab:a0.
brg0: network interface for Ethernet Bridge 007/NET4.0
brg0: generated MAC address FE:FD:08:00:64:AE
brg0: attached to bridge instance 0
Partition check:
hda: hda1 hda2 < hda5 hda6 >
apm: BIOS version 1.2 Flags 0x07 (Driver version 1.13)
VFS: Mounted root (ext2 filesystem) readonly.
Freeing unused kernel memory: 280k freed

----------
how i boot this and how to rescue
thanks
Go to the top of the page
 
+Quote Post
Termina
post May 27 2004, 01:10 AM
Post #2


RMS is my Hero
******

Group: Support Specialist
Posts: 862
Joined: 18-February 04
From: Wisconsin
Member No.: 2,404



Your post was very confusing, and made no sense. happy.gif Could you please restate your question?

I assume you want to be able to boot your linux system, but I need more information.


--------------------
*Points finger at the author above him* They're a witch! Burn them!
---
Vist my website!
Join me in IRC! Server: st0rage.org Channel: #UnhandledExceptions
Go to the top of the page
 
+Quote Post
tomamodi
post May 28 2004, 08:50 AM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 12
Joined: 26-May 04
Member No.: 3,036



dear this is what i have first thing i want to find out what kind of system is this =redhat--bsd--or --or --?
i take this out from one cache box
then first i want find what this system based on then try to rescue if not then take out its squid.conf this hdd is mounted mounted on my redhat pc to see what is in this hdd
first thing bout system
it is unable to boot
in end it
reporte
fat bread failed
greatfull for help
Go to the top of the page
 
+Quote Post
Robert83
post May 28 2004, 10:03 AM
Post #4


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hi

if you want to save your system why not do the simple way?

1. Remove that hard disk you want to rescue and place it into a working linux computer (RH9 etc...)

2. type
CODE
fdisk


3. mount /dev/hd** /mnt/rescue (!!!! YOU MUST CREATE THE /mnt/rescue directory!!!!)

how to create directory ? just do this
CODE
cd /mnt
mkdir rescue


once you have mounted that hard drive you can copy whatever you wish from it, to your working linux computer, and from there back it up on a cd or whatever you want.

I hope this will help you.

Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post
tomamodi
post May 29 2004, 01:19 AM
Post #5


Whats this Lie-nix Thing?
*

Group: Members
Posts: 12
Joined: 26-May 04
Member No.: 3,036



i tried this but some problem in lilo i tried this is my fdisk -l
Disk /dev/hdb: 10.2 GB, 10204766208 bytes
255 heads, 63 sectors/track, 1240 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

Device Boot Start End Blocks Id System
/dev/hdb1 * 1 25 200781 83 Linux
/dev/hdb2 26 1240 9759487+ f Win95 Ext'd (LBA)
/dev/hdb5 26 1224 9630936 83 Linux
/dev/hdb6 1225 1240 128488+ 82 Linux swap
only hdb1 and hdb5 is mounted
other hdb2 unable to mount
but by mounting and coping didnt solve the prob ned to change lilo how to change it there and what this hdb2 doing here in linux unable to mount it
is it possible to recover webmin from this and change its config
thanks for care
Go to the top of the page
 
+Quote Post
tomamodi
post May 29 2004, 01:21 AM
Post #6


Whats this Lie-nix Thing?
*

Group: Members
Posts: 12
Joined: 26-May 04
Member No.: 3,036



main thing unable to mount hdb complete only some parts are mounted is it possible to complete mount
Go to the top of the page
 
+Quote Post
tomamodi
post May 29 2004, 02:43 PM
Post #7


Whats this Lie-nix Thing?
*

Group: Members
Posts: 12
Joined: 26-May 04
Member No.: 3,036



please help me to find out what system is in above hard disk is this redhat ---bsd---solarie ---or what
Go to the top of the page
 
+Quote Post
hughesjr
post May 30 2004, 03:21 PM
Post #8


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



if you are using RedHat ... then the system disk is either ext2 or ext3.

if you go to the directory /etc (on the mounted drive .. so if it is mounted in /mnt/rescue ... it would be in /mnt/rescue/etc), look for the file named redhat-release ... that should tell you the version number for this install.

also in the /mnt/rescue/etc directory will be an fstab file that will tell you what filesystems the drive is (etx2 or ext3).

also, if you can mount the drive in /mnt/rescue, you should be able to do:

chroot /mnt/rescue

then run the command:

lilo -v -v

to try and rebuild the boot record...


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2017 - 05:20 AM