Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Verizon Dsl, I need help installing my verizon dsl on
captaincompass
post May 25 2004, 12:33 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 25-May 04
Member No.: 3,030



Well I am very new but I am not a sloutch. Here is the deal I have a dual boot computer windows 2000/ mandrake 9.2.

I run my verizon through a HUB to the dsl modem whish is a westell 2100 I believe.

This is what I know and what I have tried.

Verizon uses PPPOE so I installed and used the PPPoe installer that comes with Mandrake 9.2 dvd that I have.

it seems to connect when I use adsl-status but when I try anything that has to conect to the net nothing seems to connect... (like kmail and koncourer)

My thought is it has something to do with the hub I am not sure why.

I hope some can help I want to swith to linux.

Thanx
Sean
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2017 - 07:09 PM