Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Sound
JasBon10
post May 19 2004, 12:24 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 15-May 04
Member No.: 2,958



My sound is working on the computer howeveri have a problem, let me explain:
The miscellaneous tones and beeps you hear when you open or close a program are at normal volume, however when i play music or a video the sound is near to nothing. Adjusting the volume in the program i use to play my videos and music doesnt work, the video and music volume stays low or near to nothing. Does anybody know how to solve this problem.
Go to the top of the page
 
+Quote Post
Hemant
post May 22 2004, 10:08 AM
Post #2


RMS is my Hero
******

Group: Support Specialist
Posts: 782
Joined: 6-October 02
From: Trichy,INDIA
Member No.: 29



I will recommend that you should check..if your mixer settings are correct.

so go to-->

main-menu->sound&Video->Sound settings(or something like that i don't remember the name exactly at this time.)

and make sure that PCM and PCM2 channels are tuned to maximum.

or else enter command
# aumix

and from there tune PCM and PCM2 channels to maximum.


--------------------
Hemant Kumar
user posted image
hemant@linuxhelp.net
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th December 2017 - 10:47 AM