Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Trouble Connecting To Internet, xDSL connects but cant load web pages
Nevets
post May 15 2004, 06:14 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 15-May 04
Member No.: 2,961



I have installed Fedora Project Core I, and managed to get everything working except for my internet connection. So while pretty, the computer can't be used for much.
I connect directly to an ADSL connection that uses PPPoE. I run the Internet Connection Wizard that came with the distro, and that seems to work alright. So I activate the xDSL connection and it seems to succeed. But when I try to use an internet program, it says it can't connect, or can't find web page, etc. A note, I can't activate my eth0.
I went to the help guides here, and it says to make sure my ISP username and password are listed correctly under resolve.conf I go look at the file using gedit and there is nothing, it's just blank. So I typed "username" * "password* (forget where I read to do this), but that doesn't help.
If anyone has any useful tips I would be very grateful. This is my first Linux machine and I'm kind of anxious to get started.
Go to the top of the page
 
+Quote Post
Nevets
post Jun 13 2004, 01:03 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 15-May 04
Member No.: 2,961



Can anyone help me with this please?
I've had the computer for over a month now and still can't use the internet.
Go to the top of the page
 
+Quote Post
satanicsurfers
post Jun 13 2004, 04:13 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 13-June 04
Member No.: 3,150



Hello, I was in the same situation...

For now, I installed a cable/dsl router which will deal with my PPPoE configuration.
Go to the top of the page
 
+Quote Post
satanicsurfers
post Jun 14 2004, 12:25 AM
Post #4


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 13-June 04
Member No.: 3,150



I founded these link...
www.isi.edu/~weiye/system/guide/dsl.html
http://www.trustonme.net/didactels/?rub=101
http://www.linux.com/howtos/Net-HOWTO/x954.shtml

The second one is in french but it says that you have to load the driver your Ethernet Adapter before activate it. Activate mean gives an IP to it.

1 : Is Eth0 present ? Probably not...
>>/sbin/ifconfig

2 : Find your card
>>/sbin/lspci

3 : List the drivers and select the good one for you.
>>ls /lib/modules/*/kernel/drivers/net/

4 : Load your driver (In my case it is a Tulip based driver (D-Link DE-530+ PCI Ethernet Adapter))
/sbin/modprobe 2104x.ko


Now it depend if you have a router or not. For me it works with a router. Read the first link, it explains both solutions.

Bye
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2017 - 04:05 AM