Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Wireless Networking, configuring RH 7.3 wireless networks
lostcity
post May 13 2004, 07:56 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 23
Joined: 16-February 04
Member No.: 2,389



I am running into issues configuring an old version of Red Hat (7.3) with a wireless network. After beating this thing to death, I have iwconfig able to read the MAC on my access point. The status light on my Dell truemobile is lit. The ESSID is correct as is the Channel and mode. I can ping 127.0.0.1 but not the Access point. The kernel and Redhat network configuration have been update to the lastest applicable version. The card or its variant are listed in Network Configuration.

ifup eth0 produces
Error for wireless request "Set Frequency" (8B04) :
Set failed on device eth0 ; Operation not supported.
Determining IP information for eth0...
failed.

Any ideas?

Thanks in advance.
Go to the top of the page
 
+Quote Post
lostcity
post May 15 2004, 09:26 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 23
Joined: 16-February 04
Member No.: 2,389



Oh well, the solution it turns out is to run Red Hat 8. Connect to the accesspoint without a hitch. So, issue closed.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th October 2017 - 05:03 PM