Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Ati Radeon 7500 Problems
ViralHex
post Jan 2 2003, 04:43 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 2-January 03
Member No.: 281



hey,
I've recently been very interrested in learning to use Linux. So I decided to install it and see how it worked... Unfortunately it would not boot correctly using the XF86 Radeon drivers. I couldn't actually get into the graphical end of Linux... I know it was a problem with my video card (ATI Radeon 7500) and I was wondering if anyone knows about this problem and knows how to fix it. Please tell me if you do not understand my mindless ramblings or something to that extent.
Go to the top of the page
 
+Quote Post
Corey
post Jan 3 2003, 07:46 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



What distribtuion / version did you install? This may be able to give us a better idea on what was installed, and how it was configured.


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post
ViralHex
post Jan 3 2003, 09:40 AM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 2-January 03
Member No.: 281



hey,
I am using Red Hat 7.3 and later I tried Red Hat 8.0, although I did some searching a while back, and I could use the failsafe vesa drivers... Unfortunately that meant that I wasn't using all of the features of my graphics card, and I could not run any games. I couldn't even run Tux Racer wacko.gif

well I hope that helps
Go to the top of the page
 
+Quote Post
ViralHex
post Jan 3 2003, 02:23 PM
Post #4


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 2-January 03
Member No.: 281



hey,
yay!! I'm using Red Hat right now to reply to the post... so in other words, I got it working! For some reason if I don't have the TV out cable connected then it will work. Thanks for you help
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2017 - 06:34 PM