Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Kernel, Kernel Upgrade error
sampaioa
post Apr 29 2004, 03:37 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 29-April 04
Member No.: 2,858



Gentleman,

While executing: apt-get install kernel* on my Linux box, my ADSL connection went down.

Now, if I execute above command to continue kernel update I get the following error:

Task-Kernel-Compiling: Depends: Glibc-Devel but it is not going to be installed. E: Broken Packages.

Yes, I have tried uninstalling the package, and the use of the -f option. Both were unsucessfull.

I need to continue with the Kernel upgrade.

Any help is much appreciated.
Go to the top of the page
 
+Quote Post
hughesjr
post Apr 29 2004, 07:15 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



is this a debian (or debian clone like knoppix) install if so, try this ... you said you tried the -f ... did you try:

apt-get -f install

If it is debian, you might also try this:

dselect update

dselect select


Just press enter to exit ...

dselect install


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2017 - 11:43 PM