Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Upgrade To Mandrake 10, USB Mouse Support
new2it2
post Apr 26 2004, 09:25 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 10
Joined: 21-April 03
Member No.: 705



I just finished upgrading the system to Mandrake 10. The only problem I had is that the install would not recognize the USB Mouse. I had to place the PS2 adapter on the mouse to get the upgrade to install. 9.0, 9.1, & 9.2 had no problem with the USB Mouse. How can I go about getting the system to see the mouse if I plug it into the USB port?
Go to the top of the page
 
+Quote Post
Jim
post Apr 26 2004, 10:39 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,280
Joined: 19-November 03
From: University of Minnesota- TC
Member No.: 1,828



Have you tried HardDrake? Plug in the mouse to the USB port and boot up. You can use your keyboard to get into harddrake and tab around to run the config tool.

The other option involves trying to edit your XF86Config file to change the driver. My suggestion is to try harddrake.

Also, have you tried any other USB hardware? It might not be the mouse config, your USB might not be working.


--------------------
--Jim Lester
jim@linuxhelp.net

Distro: Gentoo
System: AMD Athlon 3000+ XP 2.166 GHz
NVIDIA nForce2 IGP Chipset
1GB 333 MHz DDR SDRAM
NVIDIA nForce2 Dual Head 64 MB Graphics

Server Distro: CentOS
Go to the top of the page
 
+Quote Post
hughesjr
post Apr 27 2004, 06:05 AM
Post #3


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



My understainding of this problem is that the installer has a problem with USB ... but once installed (and updated), mandrake does not have that problem any more.

Did you try shutting the machine down after install and just plugging in the mouse to the USB port and turning the PC on?
-----------------------------------------
If that doesn't work, what is the kernel you are running ... post the results of:

uname -r
----------------------------------------
Also, in /etc/lilo.conf make sure there is not a command like this:

nousb

in the append= line....


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th October 2017 - 02:21 AM