Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Apm:bios Version 1.2 Flags 0x0b (driver Version 1.
Adminkriss
post Dec 27 2002, 02:59 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 27-December 02
Member No.: 265



You guys...I've searched all around the internet, asked a few average linux users, posted in other forums for the past 4 months and still cannot solve this problem!!!

System Specs:
Pentium 4
1.4 GHz
256 MB PC800 RD RAM
DVD/CDRW
Geforce 2 MX
40 GB Hard Drive

I have Windows XP already installed and RH8 on another partition. I've tried to install RH8 by itself and the same problem occurs. I've actually been inside RH8 before on my system...in fact...my only way in is to uninstall Microsoft ACPI Compliant System in Device Manager (under System Devices) and disable all quick boots in BIOS. I'd do it all the time but it screws with my NIC card settings and keyboard on Windows XP...well enough blab...heres what it says.


This is all the line of code visible to me before it freezes its operations and my computer.
__________________________________________________

Page-cache hash table entries 65536 (order: 6,262144 bytes)
CPU: L1 cache: OK, L1 D cahce: 8K
CPU: L2 cache: 256K
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU #0.
CPU: Intel® Pentium® 4 CPU 1400MHz stepping 0a
Enabling fast FPU save and restore... done
Enabling unmarked SIMD FPU exception support... done.
Checking hlt instruction... OK
POSIX conformance testing by UNIFIX
mtrr:v1.40 (20010327) Richard Gooch (rgooch.csiro.au)
mtrr: detected mtrr: Intel
PCI: PCI BIOS revision 2.10 entry at 0xfda95, last bus=2
PCI: Using configuration type 1
PCI: Probing PCI hardware
Unknown bridge resource 0:assuming transparent
PCI: Using IRQ router PIIX [8086/2440] at 00:1f.0
isapnp:Scanning for PnP cards...
isapnp:No Plug & Play devices found
speakup initalized device: /dev/synth, node (MAJOR 10, MINOR 25)
Linux NET4.0 for Linux 2.4
Based upon Swansea University Computer Society NET3.039
Initializing RT netlink socket
apm:BIOS version 1.2 Flags 0x0b (Driver version 1.16)
__________________________________________________
sad.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th December 2017 - 01:53 PM