Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> How To Setup The Default Gnome Browser
hughesjr
post Apr 23 2004, 07:07 AM
Post #1


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



In GNOME, the default browser is Mozilla. If you click on an HTTP link in an e-mail, or inside another document (like a PDF file), it will open in the default browser. Here is how to change the default browser (in GNOME) from mozilla to firefox.

Run this in a command terminal:

gnome-default-applications-properties

select the Custom Web browser and add this line firefox "%s"

(if the firefox executable is not in your path, include the full path to firefox ... ie, /usr/lib/firefox/firefox "%s")


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post
Hemant
post Apr 28 2004, 09:26 AM
Post #2


RMS is my Hero
******

Group: Support Specialist
Posts: 782
Joined: 6-October 02
From: Trichy,INDIA
Member No.: 29



Fireox...doesn't have good font appearance on my Redhat-9.0 system..
Any idea how to fix..it.


--------------------
Hemant Kumar
user posted image
hemant@linuxhelp.net
Go to the top of the page
 
+Quote Post
hughesjr
post Apr 29 2004, 08:05 PM
Post #3


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



The menu fonts or the web-page fonts?


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post
jeff_brown
post May 3 2004, 11:15 PM
Post #4


Grub-er
**

Group: Members
Posts: 48
Joined: 12-February 04
Member No.: 2,361



I've been putting up with a similar problem. On Mandrake 10.0, I've got a lot of applications -- OpenOffice, KDE Help, Mandrake Control Center, Timidity, lots of others -- that seem to use a different font server. None of the standard KDE font controls seem to change them, and they're all stuck at a ridiculously small size.

OpenOffice and Timidity are quite blocky; I thought maybe they use ncurses, which I believe (somebody tell me if I'm wrong) is a bare-bones font server.
Go to the top of the page
 
+Quote Post
Jim
post May 4 2004, 02:36 PM
Post #5


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,280
Joined: 19-November 03
From: University of Minnesota- TC
Member No.: 1,828



I had a similar problem with my FireFox. I found that the solution was to to change the Font settnigs. This is what mine are and they work well.

Proportional: Sans Serif Size 14
Serif: Serif
Sans-serif: sans-serif
monospace: monospace Size 14

And than select the "Always use my fonts" setting. It might screw up some pages that use wierd fonts (usually your doing them a favor) but most pages look really good.


--------------------
--Jim Lester
jim@linuxhelp.net

Distro: Gentoo
System: AMD Athlon 3000+ XP 2.166 GHz
NVIDIA nForce2 IGP Chipset
1GB 333 MHz DDR SDRAM
NVIDIA nForce2 Dual Head 64 MB Graphics

Server Distro: CentOS
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 04:54 AM