Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
Reply to this topicStart new topic
> Snort, Snort daemon wont work
post Apr 11 2004, 11:12 PM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 3
Joined: 11-February 04
Member No.: 2,359


I am facing problems running snort in the daemon mode. The command which i use is as follows
/usr/local/bin/snort -d -h -l /var/log/snort/snortlogs -c /etc/snort.conf -D
Even if i run this command snort does not start up.
I have also tried using the same using the webmin console, but it says that snort does not appear to be running.

Please help
Go to the top of the page
+Quote Post
post Apr 12 2004, 08:08 PM
Post #2

RMS is my Hero

Group: Support Specialist
Posts: 782
Joined: 6-October 02
From: Trichy,INDIA
Member No.: 29

I haven't checked out with snort..but under ,Redhat the standard way to start a by using this command...

/etc/init.d/snord.d start

there should be a script in the directory.../etc/init.d .for snort....initialisation.

Hemant Kumar
user posted image
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 17th March 2018 - 11:41 AM