Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Bus Identifier In Debian, how do i find it?
MACSRULETHEWORLD
post Apr 5 2004, 02:17 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 5-April 04
Member No.: 2,715



im running debian, currently without the x window system. i try to launch Xfree86, but it gives me a message saying that my display cannot be found. i think the problem is a bad video bus identifier code. how do you find the bus identifier code for your system? i tried "lspci" but that was no help. i have an ATI Mobility in the ATI slot of the AGP bus. also, im operating on a PowerPC based laptop.
Go to the top of the page
 
+Quote Post
Robert83
post Apr 5 2004, 04:16 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hi,

what version of Debian are you using?

1. you could check your /etc/X11/XF86Config
Under Graphich Device Section

Search for a line driver = ati and try changing it to vesa , and type startx...if it's vesa then try changing it to ati [this is probably not going to work, but it's worth giving it a try]

...you'll need to download the drivers from the manufacturer of your laptop [ATI is not supporting Mobility cards http://www.ati.com/support/products/pc/lap...tops/index.html]

What exactly is the model of that card ?


Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post
Robert83
post Apr 5 2004, 04:23 PM
Post #3


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



What is the model of your laptop ?


Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post
MACSRULETHEWORLD
post Apr 5 2004, 04:47 PM
Post #4


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 5-April 04
Member No.: 2,715



as it turns out i was setup for debian to search for ATI, when it should have been searching for VGA (even though my video card is and ATI) anyway. that problem is fixed, but a new one has arrived. Xfree86 still wont start, and it gives me an error about a "clock Line" that i need to put in the XFree86 config file. what does that mean, where is the config file, how do i fix the problem.
Go to the top of the page
 
+Quote Post
Robert83
post Apr 5 2004, 04:58 PM
Post #5


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hi,

The config file is located in /etc/X11/XF86Config

Have a look at this page : http://prognosis.lib.ece.ntua.gr/dimitris/...22/409-411.html

Also it would be really nice if you could post the error line here , about that clocks thingie...

Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post
MACSRULETHEWORLD
post Apr 5 2004, 06:23 PM
Post #6


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 5-April 04
Member No.: 2,715



sure. actually i get 2 error messages:
QUOTE
Failed to disable interrupts during clock probe


and

QUOTE
Fatal Server Error:
must specify a clocks line in the XF86Config file
Go to the top of the page
 
+Quote Post
MACSRULETHEWORLD
post Apr 6 2004, 12:17 AM
Post #7


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 5-April 04
Member No.: 2,715



so does anybody know what these mean?
Go to the top of the page
 
+Quote Post
Robert83
post Apr 6 2004, 07:13 AM
Post #8


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hi,

I found this link, a guy was hawing problems with debian just like you, and he solved it...

PLEASE READ THIS : http://lists.debian.org/debian-powerpc/200...3/msg00609.html

Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post
Robert83
post Apr 6 2004, 07:28 AM
Post #9


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hi, [ I suggest that you do a backup of important files on your computer]

you can download it from here :
http://security.debian.org/debian-security...dy4_powerpc.deb

download it to your /home/kernel-image-powerpc

cd/home/kernel-image-powerpc

dpkg -i kernel-image-2.4.18-powerpc_2.4.18-1woody4_powerpc.deb

reboot

dpkg-reconfigure xserver-xfree86

as you can see on that site [I posted before this], it worked for that guy only with fbdev, but I think you should
try ati [plain ati , not ati rage or something like that]

Sincerely
Robert B

ps.: what is your current kernel version ? [ uname -r ]


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 07:25 PM