Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Broken Packages In Debian
zeitgeist
post Apr 2 2004, 03:11 PM
Post #1


Grub-er
**

Group: Members
Posts: 37
Joined: 14-August 03
Member No.: 1,259



when trying to install libglib2.0-dev i get this:
Sorry, but the following packages have unmet dependencies:
libglib2.0-dev: Depends: libglib2.0-0 (= 2.0.1-2) but it is not installable
E: Sorry, broken packages
Go to the top of the page
 
+Quote Post
Termina
post Apr 2 2004, 03:21 PM
Post #2


RMS is my Hero
******

Group: Support Specialist
Posts: 862
Joined: 18-February 04
From: Wisconsin
Member No.: 2,404



Try ' apt-get -f dselect-upgrade '

If that fails, force the install with "apt-get -f install package"


--------------------
*Points finger at the author above him* They're a witch! Burn them!
---
Vist my website!
Join me in IRC! Server: st0rage.org Channel: #UnhandledExceptions
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 05:47 PM