Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Mandrake 10 Installation Locks Up, Not related to "noapic nolapic"!
vfouquereau
post Apr 1 2004, 06:36 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 1-April 04
Member No.: 2,692



Hi everybody!

I have a Compaq Presario 720CA mobile computer. I try to install Mandrake 10 on it. The problem is it's not working! sad.gif

The process does not lock randomly. The process locks exactly at the same place evey time. After the final configuration. That means just after I specify the country, the timezone, the graphical specs, the firewall settings and such. Following that configuration, it freezes.

I tried the "linux noapic nolapic" trick but it does not work.

Can ANYBODY help me please?

I don't know if its normal but when the final configuration screen (the one before the "updates installation" screen) comes up, only my video card is not configured... Can it be a compatibility problem? It's a "S3 Twister K" model and Mandrake 9.1 and Red Hat 9 seems to be fine with it (using the Savage Series drivers). I even tried Mandrake's "Savage generic" set of driver.

I can't seem to be able to use Mandrake 10... But I really want to. Anyway, I need help!
Go to the top of the page
 
+Quote Post
Davi
post Apr 1 2004, 07:17 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 1-April 04
Member No.: 2,693



I got the same problem

if you leave it, the installation will finaly continue but you will have to skip some files =/

none of the files you have to skip are major files
Go to the top of the page
 
+Quote Post
vfouquereau
post Apr 4 2004, 08:00 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 1-April 04
Member No.: 2,692



The installation process does not lock when installing files! It locks once the process is all finished, after the summary and the full configuration. I tried keeping it there, but it does not seems to do any good.

Any other helpful hint anyone?
Go to the top of the page
 
+Quote Post
Hemant
post Apr 6 2004, 06:00 AM
Post #4


RMS is my Hero
******

Group: Support Specialist
Posts: 782
Joined: 6-October 02
From: Trichy,INDIA
Member No.: 29



So...what happens after you reboot....Does it boot linux..
Well in my opinion it should boot in to linux...becuase..it locks..up only when all the installation is done...


--------------------
Hemant Kumar
user posted image
hemant@linuxhelp.net
Go to the top of the page
 
+Quote Post
new2linux4real
post Apr 7 2004, 07:24 PM
Post #5


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 6-April 04
Member No.: 2,723



I don't know if this will help, but did you try disabling all the power management in the bios? I know that's kind of the heart of a notebook but I've tried a lot of installs recently some wouldn't even get as far as you got. But went fine after I turned it off.
Go to the top of the page
 
+Quote Post
Binary_Knight
post Apr 17 2004, 06:49 AM
Post #6


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 17-April 04
Member No.: 2,789



Hi

I have a Compaq Presario 2100 and had the same problem, but sorted it. This si a step-by-step of what I did:

1. Install Linux
2. At LILO bootloader press Esc, then type linux acpi=on nolapic
3. When in OS install acpi and acpid from packages. Then edit: /etc/lilo.conf and put the above lines in the lilo file under you kernel image, but use Mandrake Center Control Panel. Then reboot, you should be fine. smile.gif
Go to the top of the page
 
+Quote Post
Binary_Knight
post Apr 17 2004, 06:50 AM
Post #7


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 17-April 04
Member No.: 2,789



Make sure to type lilo after you edit its config file.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 14th December 2017 - 08:21 AM