Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Trouble With Cable Modem
pjc0715
post Mar 30 2004, 08:31 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 13-February 04
Member No.: 2,369



I'm brand new to Linux and having trouble (I presume) with my cable modem. I have Internet access, but ever since I configured my network settings through the GUI, I am constantly getting messages on the command line interface. I am in a Linux class and trying to practice with the command line interface, but this is highly distracting. The messages are identical except for one part, the number at the end changes each time:

usb-uhci.c: interrupt, status 3, frame # 148

Other numbers at the end include 1060, 1980, 844, 1756, 628, 1540, 404, 1324, and so on. I am assuming this is attributed to the cable modem since it is connected through a usb port and the messages began right after I configured the modem.

Help please!
Go to the top of the page
 
+Quote Post
jetblackz
post Apr 2 2004, 09:06 PM
Post #2


./configure
***

Group: Members
Posts: 98
Joined: 1-April 03
Member No.: 613



I don't think that has anything to do with cable modems. More like a USB device. If you don't use any USB, try nousb at boot prompt or in bootloader file. If your USB devices are working, ignore the messages. Not all of them mean errors.

I have other weird interrupt messages in CLI in some distro. It had to do with my ACPI.

If you still think it's a problem, switch to another distro.


--------------------
Go to the top of the page
 
+Quote Post
chrisw
post Apr 2 2004, 10:45 PM
Post #3


RMS is my Hero
******

Group: Admin
Posts: 634
Joined: 27-September 02
From: Louisiana
Member No.: 5



before you jump to conclusions about switching distributions jetblackz...

have you thought that he might have a usb cable modem and that he is having trouble with it...i have read about these type of errors with usb cable modems...since i dont have a usb cable modem..i cant help....but i just wanted to point out that your advice was quite negative and really didnt help at all because the first thing i thought was that the guy had a problem with usb-uhci..something like that and the second thing i thought about was that he had a usb cable modem and he was having trouble


--------------------

Chris W.
Go to the top of the page
 
+Quote Post
Robert83
post Apr 3 2004, 02:01 AM
Post #4


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hi,

I have a cable modem but it's pluged into my ethernet card [tough it has a USB port], so if you wan't this to get working quickly get yourself a Planet Ethernet Card with a Realtek chipset 10/100Mbit, and connect your cable modem to that...and you'll be up and running in no time. [probably your cable modem can be connected to a ethernet card]


Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post
Termina
post Apr 3 2004, 02:41 AM
Post #5


RMS is my Hero
******

Group: Support Specialist
Posts: 862
Joined: 18-February 04
From: Wisconsin
Member No.: 2,404



Using USB for cable modems is a bad idea, imho.

Not only is ethernet faster than USB, but it really cuts out a lot of things that can go wrong. ALSO, it allows you to pick up a router/hub, and go buy yourself some MORE comptuers to put linux on. wink.gif www.retrobox.com

Spread linux! Like some kind of disease or virus... *darts eyes around*


--------------------
*Points finger at the author above him* They're a witch! Burn them!
---
Vist my website!
Join me in IRC! Server: st0rage.org Channel: #UnhandledExceptions
Go to the top of the page
 
+Quote Post
hughesjr
post Apr 3 2004, 12:44 PM
Post #6


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



I agree with termina ... if your cable modem has an ethernet option, use it ...

If it doesn't (and if the modem belongs to the ISP), I would ask the ISP if they have a modem that does work with an ethernet card.

If they don't...and you have to use the USB Modem, I think the problem is with USB (usb-uhci.c) ... which can be caused by many issues. One thing you can try is to upgrade your kernel to the latest version, which might fix the problem.


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th October 2017 - 06:26 AM