Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Yum Problem, how to solve?
Robert83
post Mar 30 2004, 01:05 PM
Post #1


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hi,

I'm using Whitebox 3.0 latest updates [for testing OpenVPN], and I get this error with yum [after everything was updated, after I tried to download Openvpn.rpm]...

[root@test1 /]# yum install rpmbuild
Gathering header information file(s) from server(s)
Server: White Box Enterprise Linux 3.0 - i386 - Base
Server: White Box Enterprise Linux 3.0 - i386 - Released Updates
Traceback (most recent call last):
File "/usr/bin/yum", line 60, in ?
yummain.main(sys.argv[1:])
File "yummain.py", line 188, in main
File "clientStuff.py", line 766, in get_package_info_from_servers
File "clientStuff.py", line 103, in HeaderInfoNevralLoad
ValueError: unpack list of wrong size

while I tried to get rpmbuild, to build a rpm package from the openvpn source...

any ideas?

Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post
Robert83
post Mar 30 2004, 01:08 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hi,

I found the solution to you're problem ...

Seems to happen on slow repository servers. Just ran the same command a few times.

Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post
chrisw
post Mar 30 2004, 01:59 PM
Post #3


RMS is my Hero
******

Group: Admin
Posts: 634
Joined: 27-September 02
From: Louisiana
Member No.: 5



ya i just got this error a few minutes ago when checking for updates using up2date...
so its not just me who is getting the error....i posted the output of the up2date command
in this post http://www.linuxhelp.ca/forums/index.php?a...t=ST&f=3&t=3183

so this might be the same occurance as using yum


--------------------

Chris W.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th December 2017 - 10:54 AM