Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> Smbstatus, ERROR: Failed to initialise lock...
post Mar 28 2004, 07:01 AM
Post #1

Its GNU/

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069


you have this error when typing smbstatus?

Samba version 2.2.5
Service      uid      gid      pid     machine

Failed to open byte range locking database
ERROR: Failed to initialise locking database
Can't initialise locking module - exiting

I was using Samba 3.x.x and had the same error, I've solved it like this :
1. get the latest samba-client [yum install samba-client]
2. smbclient -L host -U user
3. smbclient //server/share -U user
4. ls
5. quit

type again smbstatus and everything is working now smile.gif

Robert B

Robert Becskei
May the source be with us!
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
Go to the top of the page
+Quote Post

Posts in this topic
- Robert83   Smbstatus   Mar 28 2004, 07:01 AM

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 23rd July 2018 - 10:32 AM