Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Rh9.0 Network Error
dmex
post Mar 26 2004, 02:33 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 26-March 04
Member No.: 2,653



Hi, When i try to browse my LAN using RH9.0 i get a error message as follows "An error occured while loading lan://PC/Share
Could not start process Unable to create io-slave:
klauncher said: Error loading 'kio_lan'."

System info;
RH9.0
Konqueror 3.1-12 Red Hat

Any help would be really greatfull...Thanks
Steve
Go to the top of the page
 
+Quote Post
hughesjr
post Mar 26 2004, 05:53 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



Have you setup (/etc/samba/smb.conf) and started (/etc/init.d/smb start) Samba?


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 09:25 PM