Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Totalnewcomer, connection to the net
punsco
post Mar 25 2004, 10:03 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 24-March 04
Member No.: 2,637



I just installed RedHat Linux 9 on my PC .
I have a vsnl dial-up connection and a 56k modem.
I tried connecting to the net via kppp.I followed the dialog setup
and entered the details that i was aware of and left the others on the options that they were already pointing to .
later when it clicked on connect i got a message 'no dialtone detected'
though while booting it did detect the modem .
Please help.
Go to the top of the page
 
+Quote Post
Jim
post Mar 25 2004, 02:18 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,280
Joined: 19-November 03
From: University of Minnesota- TC
Member No.: 1,828



Durring the boot proccess the computer doesn't actually check for a dial tone, it only checks to see if it thinks the modem is there.

I am going to give you the benifit of the doubt and asume there is a dial tone, that means that the drivers for your modem aren't correct.

Double check you driver seetings and if the problem persists come back with the information on the modem and what drivers you are uses.


--------------------
--Jim Lester
jim@linuxhelp.net

Distro: Gentoo
System: AMD Athlon 3000+ XP 2.166 GHz
NVIDIA nForce2 IGP Chipset
1GB 333 MHz DDR SDRAM
NVIDIA nForce2 Dual Head 64 MB Graphics

Server Distro: CentOS
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 11th December 2017 - 10:23 AM