Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Weird Sound Problem, cd player weird
matci
post Mar 24 2004, 09:00 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 24-March 04
Member No.: 2,643



Hi,
I have a very weird problem playing CDs on my Red Hat. They were playing OK until very recently but now something strange happens when I try to use KSCD or other programs. When I open one of those programs and click the play button, it starts playing , sometimes producing sound for 1 sec or so but then it can not anymore as if there is something wrong with the CDs and pauses itself and stalls. I have this problem with KDE , but when I log in as root and use XMCD on GNOME it works fine. But XMCD won't work with KDE (couldn't make it work since I installed it) and KSCD won't produce a sound no matter which system I choose. I am guessing that when my linux machine crashed sometime ago something happened to the sound server and I need to reconfigure it or something but I have no idea what I need to fix and why those multimedia programs are having difficulty reading CDs. Any ideas are appreciated.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th December 2017 - 06:37 PM