Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Run Level Driver Loading - Suse9.0
verminsky
post Mar 24 2004, 07:20 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 24-March 04
Member No.: 2,642



Hello:

I am attempting to load some custom Xilinx parallel port drivers to do JTAG configuration of an FPGA. On my Suse9.0 system, the README's say to put the commands in the "boot.local" file. When I do this, the drivers are loaded according to the messages on the boot screen. However, it seems that they are loaded too early in the boot process and don't work unless I manually repeat the loading instructions after the machine is fully booted.

Can anyone tell me how to load these drivers later in the boot process? I've hunted quite a bit, and the little I've found us very confusing to me.

Thanjks a lot.
Go to the top of the page
 
+Quote Post
Robert83
post Mar 25 2004, 01:22 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hi,

/etc/rc.d/rc.local [these scripts are executed after all the other scripts...]

Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2017 - 06:26 PM