Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> Installing Linux, booting
post Oct 1 2002, 11:19 PM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 4
Joined: 1-October 02
Member No.: 14

Hi everyone,

I'm new too the linux world....trying to push away from microsoft. Recently, i just downloaded mandrake linux 9 ( and i have copies of mandrake 8.2) I made an attempt to install both, but i've ran into problems before I have even started. First, I am running windoze xp pro. NTFS format. I have tried to partician using partician magic 7, but i keep getting an error (1513) and the partitianing will not complete. I figured i would try to by pass this and use the particianing tool in mandrake---still no luck

I set my boot sequence to boot from the cd first, but when i restart the computer, the cdrom doens't seem to recognize the linux cd. I thought maybe there was somethign wrong with the cdrom, so i tried this with the windows xp cd....the windows xp cd booted fine. I read some of linux's help and decided to create a 3.5" boot disk. I did this and linux booted when i restarted; however when it was time for it too read off the cd rom. It says that it cannot find installation setup files on the cd. i tried to use my cdburner/reader to boot the cd and still the same problem. This problem gets very fustrating after hours of troubleshooting and still i've got nowhere. I have tried to boot both versions of mandrake and i get nothing. I know the cd's are fine and the have boot records on them because they show up in windows "my computer" and also they are the same cd's that were used to install linux on a cousin's computer....but i just can't understand why neither one of my cdroms will not boot from the linux boots fine....

one of the cdroms is a sony 16X dvd...and the other is an asus 40x/12x/40x...i woudl appreciate any replys ...thanks
Go to the top of the page
+Quote Post
Start new topic
post Oct 2 2002, 09:35 AM
Post #2

LinuxHelp Admin

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1

just because windows found it does not mean the cd is bootable.

how big were the rar's that you downloaded?

The ISO's are about 700 megs each (there were 3) on the FTP site.
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 19th February 2018 - 07:10 AM