Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Installing Linux, booting
Ebenezer
post Oct 1 2002, 11:19 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 1-October 02
Member No.: 14



Hi everyone,

I'm new too the linux world....trying to push away from microsoft. Recently, i just downloaded mandrake linux 9 ( and i have copies of mandrake 8.2) I made an attempt to install both, but i've ran into problems before I have even started. First, I am running windoze xp pro. NTFS format. I have tried to partician using partician magic 7, but i keep getting an error (1513) and the partitianing will not complete. I figured i would try to by pass this and use the particianing tool in mandrake---still no luck

I set my boot sequence to boot from the cd first, but when i restart the computer, the cdrom doens't seem to recognize the linux cd. I thought maybe there was somethign wrong with the cdrom, so i tried this with the windows xp cd....the windows xp cd booted fine. I read some of linux's help and decided to create a 3.5" boot disk. I did this and linux booted when i restarted; however when it was time for it too read off the cd rom. It says that it cannot find installation setup files on the cd. i tried to use my cdburner/reader to boot the cd and still the same problem. This problem gets very fustrating after hours of troubleshooting and still i've got nowhere. I have tried to boot both versions of mandrake and i get nothing. I know the cd's are fine and the have boot records on them because they show up in windows "my computer" and also they are the same cd's that were used to install linux on a cousin's computer....but i just can't understand why neither one of my cdroms will not boot from the linux cd...windows boots fine....

one of the cdroms is a sony 16X dvd...and the other is an asus 40x/12x/40x...i woudl appreciate any replys ...thanks
Go to the top of the page
 
+Quote Post
theio
post Oct 2 2002, 01:39 AM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 7
Joined: 1-October 02
Member No.: 9



Did you download the ISO image or the packages? so basicly did you download one big file or maybe in mandrakes case 3 big files or a bunch of small ones?
Go to the top of the page
 
+Quote Post
Ebenezer
post Oct 2 2002, 09:25 AM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 1-October 02
Member No.: 14



i downloaded 3 .rar's

i also tried the cd's in windows...and as soon as i put the cd in the cdrom....windows found it ...and the opening linux screen tutorial came up...
Go to the top of the page
 
+Quote Post
Joey
post Oct 2 2002, 09:35 AM
Post #4


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



just because windows found it does not mean the cd is bootable.

how big were the rar's that you downloaded?

The ISO's are about 700 megs each (there were 3) on the FTP site.
Go to the top of the page
 
+Quote Post
Ebenezer
post Oct 2 2002, 10:34 PM
Post #5


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 1-October 02
Member No.: 14



yeah each .rar was approximately 700mb
Go to the top of the page
 
+Quote Post
Ebenezer
post Oct 2 2002, 10:48 PM
Post #6


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 1-October 02
Member No.: 14



ok i tried the cd's in another computer...and they woudln't recognize them at the restarting of the computer....so how do i get the cd's too boot? i downloaded the .rar packages (3) ....but i must not be burning the cd's right...i have nero burning rom 5...clone cd 4.??....and i'm running windows xp...what would be the way to burn the cds?
Go to the top of the page
 
+Quote Post
Hemant
post Oct 18 2002, 05:02 PM
Post #7


RMS is my Hero
******

Group: Support Specialist
Posts: 782
Joined: 6-October 02
From: Trichy,INDIA
Member No.: 29



dear friend...
it appears that ur cd is not bootable.try to download it again.or better
u get a cd from a friend.set the boot priority order as
floppy drive
cd rom
hard disk
i think that this will fix ur problem.


--------------------
Hemant Kumar
user posted image
hemant@linuxhelp.net
Go to the top of the page
 
+Quote Post
Joey
post Oct 18 2002, 05:28 PM
Post #8


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



What exactly is on the cd.

Open it in windows, is it just the one .rar file on the cd or did it create a bunch of files/directories?
Go to the top of the page
 
+Quote Post
jmhiggins
post Oct 19 2002, 08:54 PM
Post #9


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 19-October 02
Member No.: 63



I think maybe the rars you downloaded might have messed with the image in some way. Download the ISOs from these mirrors:

http://www.linux-mandrake.com/en/ftptmp/10...1b3e1de.php#iso
Go to the top of the page
 
+Quote Post
Phydeaux
post Oct 19 2002, 11:07 PM
Post #10


Whats this Lie-nix Thing?
*

Group: Members
Posts: 6
Joined: 16-October 02
Member No.: 58



I would guess you downloaded them to hard drive and then burned a disk.
I don't know anything about mandrake - but did you create a linux partition on the CD? Did you get any underruns? I'd try burning doing a checksum on the images you downloaded.. and then reburn.

Chris
Go to the top of the page
 
+Quote Post
linuxnoob
post Oct 23 2002, 11:15 AM
Post #11


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 23-October 02
Member No.: 72



how do you set it to boot from the floppy anyways? I am having similar problems but i do not think my computer is set to boot from the floppy drive. Do you do it in that cmos thing?? (im really new)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th November 2017 - 09:21 AM