Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Partition Problems, Is Drake 9.x broken for large drives?
igor
post Mar 10 2004, 08:22 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 10-March 04
Member No.: 2,556



I'm running Mandrake 9.2 on an AMD K6-450 MoBo with a 1998 Award BIOS, have an Adaptec SCSI running four IBM disks, two 4GB, one 5GB, one 9GB. The two 4GB and the 9GB howl like banshees, so I decided to replace them with a WD 160GB IDE drive (WD1600JB-00EVA0). The system boots off of the 5GB SCSI, so I decided to make the IDE drive one huge volume (160GB, or whatever I coould get to format...) and mount it as /data0.

Hardware installation is just fine. BIOS recognizes it just fine. DiskDrake recognizes it just fine (in command line or in XTerm) (I'm running the KDE XWin desktop).

I format it for 152,625 MB, which is the largest DiskDrake will let me go, FSType is ext3 (type 83), mount point is /data0, I *do not* format it, click on the OK button, have it write to the fstab file, then exit DiskDrake and KDE desktop. Reboot. do a df. df reports that /dev/hda1 is only 7.1M big! I go back into DiskDrake to see what's going on, it says that /data0 in /dev/hda1 is formatted, mounted, and everything is peachy-keen. HUH?

Any ideas?

Steve Egan
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 01:23 AM