Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Installation Troubles, Installation troubles RH9 or Slackware
Anduin
post Mar 4 2004, 06:01 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 4-March 04
Member No.: 2,515



Hi peeps smile.gif

Not being a linux guru i would like to ask some of the more experienced a question .........

System:
Shuttle AV40v12 Motherboard (onboard RAID + Sound)
Celeron 2.4
256 PC2100 DDR
old atapi cdrom
5gig maxtor hd (or 12 gig fireball)
(edit: nearly forgot then .. i have no floppy drive in system)

now then,,,

Tried installing Redhat 9 ...
CD refuses to go into install,
error goes as such:
RAMDISK: Compressed image fount at block 0
crc errorfreeing initrd memory: 2640k freed
VFS cannot open root device " " or 48:05
Please append a correct "root=" boot option
Kernel Panic: VFS: Unable to mount root fs on 48:05

Tried installing Slackware ...
CD goes through install, and when finished reboot required,
grrrrrr bombout again..
Error goes as such:
kmod:failed to exec /sbin/modprobe -s-k block-major-3 errno2
vfs: Cannot open root device "302" or 03:02
please append a correct "root=" boot option
Kernel Panic: VFS: Unable to mount root fs on 03:02


Now comes the fun ........

This i have swapped so far::

Changed memory,
Changed Hard drive,
Changed from IDE channel to RAID and back,
Tried turning as much off in bios as poss,

and still i get exact same erros .....

Can someone tell me what i am doing wrong here please ?

Any suggestions apprecieted smile.gif ta.
Go to the top of the page
 
+Quote Post
Robert83
post Mar 4 2004, 07:05 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hi,

Have a look at this site :

http://www.linuxquestions.org/questions/ar...2002/01/3/11533


Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post
Robert83
post Mar 4 2004, 07:08 AM
Post #3


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Also you should check this out to
http://www.mandrakelinux.com/en/en/80last.php3
http://lists.slug.org.au/archives/slug/200...7/msg00531.html


Also check this, linux installation step-by-step

http://www.linuxforum.com/linux-installati...on/details.html

Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post
Anduin
post Mar 4 2004, 07:34 AM
Post #4


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 4-March 04
Member No.: 2,515



appreciated input,, thanks smile.gif

i cant see where i am going wrong still though, everything but cpu and motherboard have been swapped to see if i could find the problem...

Maybe time to check bios settings again, if this continues though i'll verify all i can using another motherboard.

Any other suggestions still welcome smile.gif
Go to the top of the page
 
+Quote Post
hughesjr
post Mar 4 2004, 08:13 AM
Post #5


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



Are you tring to install on RAID drives (or even have any RAID drives turned on) ....

I think that might be the problem.


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post
Anduin
post Mar 4 2004, 09:21 AM
Post #6


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 4-March 04
Member No.: 2,515



Just tested the disks on another machine ... Bad news for me is its the CD, bad burn or similar sad.gif

O well, thanks for your help .. i'll come back on later hopefully from a redhat box (after new download)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2017 - 10:06 PM