Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Suse 9.0 Web Problems
garyalaska
post Mar 3 2004, 10:48 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 3-March 04
Member No.: 2,512



Hi, I'm a newbie just learning Linux. I've installed Suse 9.0 and have a couple of problems. I've managed to config the modem to log into my Isp usinb bodth Kinternet and kppp. It stays log in until time out and the connection log shows the AT commands and responces. I can not get it's Konquor program to access web pages and get a error 14 in the log. I think the problem is in the DNS address and I installed both manually in kppp. but no results. I'm currently lost in all of the paperwork of Linux and think its great, but can not find a over all view that says this need thAT. Can not find if I need a gateway address. I bought a CenDyne 56 K serial modem and it works fine in the dual boot Win 98 se. Any help would appreciated
Go to the top of the page
 
+Quote Post
Corey
post Mar 3 2004, 01:39 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



After connecting to the internet, open up Konsole, and type

cat /etc/resolv.conf

and see if there are any nameservers listed there. If there isn't, you can manually add them:

echo "nameserver 0.0.0.0">>/etc/resolv.conf
echo "nameserver 0.0.0.0">>/etc/resolv.conf


However, if you are connecting to the internet with ppp, then kppp might overwrite this file to whatever your ISP sends to you.


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post
garyalaska
post Mar 6 2004, 08:43 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 3-March 04
Member No.: 2,512



Thanks for the shout, I went through everything and your post helped me realize that there was trouble in the system, I wiped out everything and reloaded Suse again. I also caused my own trouble by adding my server name in the named server box. When I entered only the DNS number it took off oK. I've now downloaded all of the upgrades. biggrin.gif Thanks again for your time. Gary
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2017 - 02:36 AM