Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Boot Problem, stops booting after the APM appears
IamWhoIam
post Dec 5 2002, 12:03 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 4-December 02
Member No.: 218



I cannot get linux to boot. Actually it freezes every time right after it displays the line apm: Bios version 1.2 flags 0x03 (Driver version 1.16)

I'm trying to run RedHat 8.0. I have installed it with grub, lilo, none, the boot disk freezes at the same line no matter what. I finally got enough info from reading various forums and such to realize that the apm is about advanced power management. So I turned apm off in the bios and tried again, then I reinstalled with the apm off and tried again. Always the same result. What am I missing here?

My motherboard is an Intel D850EMV2, I'm running a 2.4ghz P4 with 1GB of RDR. ATI Radeon 9700 pro.

Oh yeah. The line it freezes at changes a little bit with the apm disabled instead of flags 0x03 it displays 0x00.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2017 - 04:43 PM