Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Sounds Wierd, SuSe sound issues
redfan
post Feb 24 2004, 11:43 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 18
Joined: 24-February 04
Member No.: 2,456



Hi,

I recently installed suse 9.0 everything is pretty much ok, am working on my printer and modem config at the mo.

However I have noticed a really strange thing, whenever I run a prog with sound (ie xmms) and quit then run say Quake III Arena the sound does not work.

Vice versa, if I run QIIIA on first booting the sound works, but then it does not with other audio programs.

Any ideas?

Thanks for any help offered.
Go to the top of the page
 
+Quote Post
Robert83
post Feb 24 2004, 11:58 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



try to turn off "SOUND FOR EVENTS"


Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post
redfan
post Feb 24 2004, 12:00 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 18
Joined: 24-February 04
Member No.: 2,456



Hi,

Sorry to sound stupid, (i'm pretty new to linux) put where do I find the area that lets me turn off "sound for events"

Cheers Robert, your help is much appreciated.
Go to the top of the page
 
+Quote Post
Robert83
post Feb 24 2004, 12:18 PM
Post #4


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



in RH9 preferences -> Control Center

for you to there must be something like a Control Center or something, and search for AUDIO OPTIONS, or something similar.


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post
redfan
post Feb 24 2004, 03:10 PM
Post #5


Whats this Lie-nix Thing?
*

Group: Members
Posts: 18
Joined: 24-February 04
Member No.: 2,456



Hi,

Thanks Robert, will give it a go and let you know...

Cheers
smile.gif
Go to the top of the page
 
+Quote Post
redfan
post Feb 24 2004, 03:11 PM
Post #6


Whats this Lie-nix Thing?
*

Group: Members
Posts: 18
Joined: 24-February 04
Member No.: 2,456



Gotta go,

having to use M$ XP to get online atm... have to get back to Linux and sort out this modem..

cheers
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th December 2017 - 06:38 PM