Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Windows Partitions, Unable to see windows partitions on desk
JohnWood
post Feb 23 2004, 12:52 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 23-February 04
Member No.: 2,445



Hi

I an new to linux and have just installed Mandrake 9.2 as a dual boot to examine the alternatives to MS.

However when I try to see my Win partitions to import OUTLOOK Address book, Quicken ledgers, OFFICE documents etc they are not visible. My guide to Linux suggests that they should appear automatically on the desktop.

Can anyone suggest what I have done wrong?

I also have accss to Red Hat & SUSE trial distrbutions if these are better to get my win application files across.

Many Thanks for any help

John
Go to the top of the page
 
+Quote Post
Robert83
post Feb 23 2004, 01:28 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hi,

First enter console as root

type fdisk -l

this will display you're partitions

[for example mine are hda5,hda6 windows partitions]

SO DO IT LIKE THIS.

1.fdisk -l [in console] , see partitions
2.create a directory like /windows/C
3.mount -t vfat /dev/hdaX /windows/C[type a number instead of X, also it may be hdb, or hdc depending on how many hard drives you have]
4.now you're partition is mounted in /windows/C

if it works add it to mount automaticly

edit /etc/rc.d/rc.local and enter the following line :
mount -t vfat /dev/hdaX /windows/C
this way it will be mounted on startup

Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post
Jim
post Feb 23 2004, 01:32 PM
Post #3


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,280
Joined: 19-November 03
From: University of Minnesota- TC
Member No.: 1,828



I am using Madrake 9.2 also and I have had no problems with viewing my windows NTFS partitions.

The problem may be that just don't have a short cut on the desk top, although your book was correct in saying that there should have been.

There are two things that you can do.
1) You to access the mnt folder directly, that is to go to the /mnt folder and than there should be a folder named something like Windows, or Windows_C or such. There should also be folders for floppy and any other drives you have. If you have multiple windows drives they should all show. You can open them up and figure it out.

Remember that Mandrake does not allow you to write to NTFS drives and as of now you should not be trying.

2) Ounce you have figured out where your windows drive is mounted (in linux mounting a drive refers to creating a linked folder in the directory tree) you have a few options for creating a short cut to it on your desk top. If you have the mnt/ folder open where you can see the different drives you can simple click and drag the folder on to your desk top, than when asked if you want to Copy, Link or Cancel choose link. This will essentially create a short cut to your windows folder. The files will not be copied to the desk top, but when you click on the folder it will open the same contents as if you clicked on it in the mnt/ directory. You can also do this with any other folder (windows or linux) such as your My Documents folder or your Home folder.

You could also right click on your desk top and create a short cut. The menu is pretty self explanatory and you should be able to learn a little by exploring it. The only thing that can be a little confusing is how to change the icon, to do that you simple click on the large preview of the icon wile you are setting it up.

If you discover that none of your windows drives are in the mnt directory than Mandrake is not automatically mounting your drives. In that case write back. Make sure you post some information like if your Windows and Linux are on the same physical disk or if you have two hard drives and anything else you may think would be important or abnormal.


--------------------
--Jim Lester
jim@linuxhelp.net

Distro: Gentoo
System: AMD Athlon 3000+ XP 2.166 GHz
NVIDIA nForce2 IGP Chipset
1GB 333 MHz DDR SDRAM
NVIDIA nForce2 Dual Head 64 MB Graphics

Server Distro: CentOS
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2017 - 04:01 AM