Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Latest Ati Drivers On Redhat 8, Installation issues...
Xenoran
post Nov 30 2002, 11:13 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 30-November 02
Member No.: 210



Hey everyone,

I've tried installing the latest ATI drivers for my Radeon 9000 Pro (built by ATI) and I seem to be having a small problem... whenever I complete the fglrxconfig my X server always hits the same fatal error - "no screens found". For the install, I proceeded to download the appropriate RPM (for XFree86 4.2.0) and install it using the --force attribute to override the conflicting Mesa libGL package. After that, I proceeded to run the fglrxconfig tool and provided it with all of the correct information. Since I couldn't get into X, I was forced to run the X configuration tool and put it back to the defaults. Once I was back in, I ran ATI's control panel and noticed that it can't seem to identify what card I have or anything pertaining to it other than the fact it has 64MBs of DDR. If anyone has any information on what could be wrong here, I'd be greatfull for any help.

Thank you,
Vincent
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 01:58 PM