Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Alsa, Probems with installing the drivers etc.
hammerstein02
post Nov 30 2002, 05:14 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 30-November 02
Member No.: 206



I installed the alsa-drivers-0.5.12a and then went to install the Alsa-lib-0.5.10b but the lib files when typing ./configure tell me that..

checking for alsa-driver package... not found or wrong version
configure: error: Install alsa-driver v0.3.0pre5+ package first...

does that mean I missed out a stage? I do have sound working.. from the drivers but I need to configure it. I was told to install the libraries..

Thanks for any help
Go to the top of the page
 
+Quote Post
Corey
post Dec 2 2002, 11:58 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



My suggestion:

I would grab the alsa cvs version which is explained on Alsa's download page . The shortened version:

QUOTE
cd <directory_to_store_sources>    (i would make /usr/src/alsa)
cvs -d ':pserver:anonymous@cvs.alsa-project.org:/cvsroot/alsa' login

Type empty password here... (Press 'Enter' only)

cvs -z3 -d ':pserver:anonymous@cvs.alsa-project.org:/cvsroot/alsa' co -P .

Once the cvs tree is checked out, you may update your tree with the latest changes by going to the directory you checked it out in and typing:

cvs -z3 -d ':pserver:anonymous@cvs.alsa-project.org:/cvsroot/alsa' update -P -d


This will download the cvs source. Now, you need to go to your modules page for instructions. Goto the Alsa sound card matrix here and find your manufacturer and card and click on the corresponding "Details" buton. This will give you a step by step on how to set up everything for your card. The sources you downloaded are outdated, the CVS should be best for it. Make sure you have the latest version of CVS as well smile.gif


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post
Hemant
post Dec 4 2002, 04:28 PM
Post #3


RMS is my Hero
******

Group: Support Specialist
Posts: 782
Joined: 6-October 02
From: Trichy,INDIA
Member No.: 29



a few weeks ago don't have any sound on my comp(linux).and when tried to compile 0.10b lib with 0.12a driver i got the same error but
installing 0.10b driver and utils 0.10 with 0.10b lib solves the problem.


--------------------
Hemant Kumar
user posted image
hemant@linuxhelp.net
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th October 2017 - 06:25 AM