Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> Fedora Core 2 - Test Release 1, Installation review
post Feb 19 2004, 09:13 AM
Post #1

Its GNU/

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151

1. I downloaded the ISOs from the Bittorrent link here. The download speed was great (I just got a new 4000/1000 cable modem line and I was downloading at 475 Kb/Sec from the bittorrent).

2. I decided to try a script that converts CD ISOs to DVD ISO for writing ... and all 4 CD's fit on one DVD (it was 2.7 gb when finished).

3. After creating the DVD, I stuck it in my DVD drive, and set the BIOS to boot from the CD Drive. WRONG! .... The motherboard I was using for the install {Tyan S1854 (Trinity 400), 768mb RAM, 800mhz PIII} refused to boot from the DVD ... so i was off to the SmartBoot Manager home page to make a SBM boot floppy. When I booted from the SBM boot floppy, I selected to boot from the CDROM ... and this time it worked! WooHoo! back in business biggrin.gif .

4. I tried to do a media check, but the script I used in step 2 didn't write the proper checksum info for the DVD ... and I couldn't do a media check. So I just clicked Skip and I came to the boot prompt.

5. Now at the selection screen I pressed enter (the screen looks like FedoraCore1 and RedHat 9 ... a prompt at the bottom, press F1-F5 to get help). I pressed enter ... and the screen turned into a jumble of blinking rainbow colors unsure.gif ....So I decided to reboot and try again, this time at the prompt I typed this:

linux vga=788 - AND, the screen was readable this time. Yea!

6. Now we're getting somewhere ... The system starts detecting my Video, mouse and Monitior. Everything is pretty standard (Nec Multisync E1100 monitor, Nvidia GeForce 2 MX400 {64mb} video, Logitech Optical Scroll Mouse. Everything goes ok and before long I am in the GUI installer.

7. The installer looks almost identical to Fedora Core 1 ... and other than being Blue instead of Red, it is just about the same as RedHat 9. If you have installed either of those distros, FC2 will be the same.

8. I selected Manual partioning with Disk Druid and picked a existing (1gb) swap partition and my last blank 8 gb partition on my test machine (which I made root). This is a multiple booting test machine ... which had 11 OS's ... and now has 12. I set the Boot Loader to boot from this installed Boot Partiton and not the MBR of the primary drive. Then on the first reboot, I set the following in the Grub on the first boot partition:

title FedoraCore2 - Test1
rootnoverify (hd2,1)
chainloader +1

9. Program selection is the same as RedHat 9 and Fedora Core 1. One thing that would be good (and isn't there) is a flat list of all programs, so you don't have to dig through the categories to find the program you want to install.

10. I picked all the programs I wanted, the system formated my root drive and started installing stuff from the DVD. My Install included most workstation and development items, but not all the servers, and it was just a little bit more than 3gb...and I didn't have to swap any CD's in or out. Total time from end of formating the drive to reboot - 28 Minutes.

11. On the initial boot ... same graphics problem as in step 5 ... so I rebooted and pressed e in the grub window to edit, selected the kernel line and press e again, added vga=788 to the end of the kernel line and now I can read the screen !!!

12. I get to the GUI startup where it asks me to Setup sound (it found my Soundblaster Live soundcard ... but it didn't make any noise), add a new user, and install any packages I forgot ... I made it through all that and logged in as root.

13. My first thing is to edit the /boot/grub/menu.lst file and add the vga=788 permanently so I can see the screen when I boot!

14. The kernel is Fedora Core (2.6.1-1.65). First let's see what is up with the sound. A quick check shows all the ALSA drivers are loaded ... but it is not working ... OK on to upgrades, maybe that will fix it. There are an unbelievable 201 updates ... and the CDs have been out for less than a week!

15. Ok, while the upgrade downloads are in progress, here are a couple screen shoots:

First Sign on

201 Updates ... sound module is loaded, why no sound?

I got a faast update server - 365Kb/sec!

16. Here is a list of some of the original installed software and thier versions....

Johnny Hughes
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 20th July 2018 - 05:27 AM