Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Sound Blaster Audigy Ls
xreverendx
post Feb 16 2004, 05:44 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 16-February 04
Member No.: 2,387



does anyone know how to cofigure a SoundBlaster Audigy LS sound card to work on Slackware 9.0? I am pretty new to linux, and i haven't been able to figure it out yet. Thanks
Go to the top of the page
 
+Quote Post
hughesjr
post Feb 16 2004, 07:11 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



I have a slackware 9.1 install, but it uses ALSA for sound. I just checked and slackware 9.0 used OSS exclusively for sound ... I don't know specifically how that works for slackware 9.0.

Here is a page that discusses the Audigy card and slackware 9.0.

The above link recommends building the tools per this page ... which in turn refers to here.

I have no idea if that will work ...
---------------
The Audigy card does work with ALSA on slackware 9.1....


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th November 2017 - 12:30 PM