Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
Reply to this topicStart new topic
> Strange Kernel/system Death :(
post Nov 28 2002, 11:46 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 28-November 02
Member No.: 203

Hi All,
I am wondering if anyone has seen or knows of my problem. I will paste the error message I got on my console below.
I am using SuSE 8.0, kernel 2.4.18, I was logged into kde 3 working away as normal, when hard disk accesses took over the cpu all of a sudden. The whole system came to a halt, I though it might be somebody from the network scanning or something worse and I was forced to turn off my machine.
When I rebooted, it came up OK and I could still see my files and run a couple of commands, then I got the error message below. Now, everytime I try relogging in, its the same story when I try to run more than 1 command.
I have also tried using a backup kernel and booting into that but it is the same problem.
I would really really like to know what is wrong, and if I can fix it. My poor work from the last 8 weeks is on my machine :~((

0: reiserfs_create
PAP-5140: search_by_key: schedule occurred in do_balance!invalid operand: 0000
CPU: 0
EIP: 0010:[<c0187a59>] Not tainted
EFLAGS: 00010286
eax: 0000003c ebx: c0293a60 ecx: d4910000 edx: 00000001
esi: c1651800 edi: d4741ea8 epb: d4741e1c esp: d4741d9c
ds: 0018 es: 0018 ss: 0018
Process bash (pid: 780, stackpage=d4741000)
Stack: c028dd00 c0362cc0 c0293a60 d4741dc0 c1651800 00000001 c0190341 c1651800
c0293a60 c0293a59 d4741ea8 c028946c d4741e64 00000ed8 c0292fa0 00000282
c160cea0 00001000 d48ebac0 00000202 d4909a80 d89d67e9 d4909a80 d48ebac0
Call Trace: [<c0190341>] [<d89d67e9>] [<c017a64e>] [<c017acea>] [<c01ae10>]
[<c0145a53>] [<c013cf2e>] [<c013d667>] [<c013d8ca>] [<c013dd41>] [<c013a8dd>]


Code: 0f 0b 68 c0 2c 36 c0 85 f6 74 0f 0f b7 46 08 50 e8 92 c5 fa


Thank you very much for your time, and any help would great.


Go to the top of the page
+Quote Post
post Nov 28 2002, 02:25 PM
Post #2

Its GNU/

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3

Ugh, that looks like the same error I received on my Athlon XP 1800+. But mine came up for a reason, it doesn't seem like yours came up for any reason. For more information, see this reply i made to another user experiencing similar problems. Like I said in that thread, it may not be anything related.

Corey Quilliam
(former) Administrator

Want to help out Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 18th March 2018 - 10:48 AM