Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Weird Audio Problem, Sounds from different apps are queued???
shaggy999
post Feb 13 2004, 07:38 PM
Post #1


Grub-er
**

Group: Members
Posts: 27
Joined: 18-January 04
Member No.: 2,170



Ok, this is a very strange problem that I've noticed. Suppose that I'm watching a movie in mplayer... then somebody comes onto GAIM and I chat with them for a few minutes while the movie is playing. Then they go offline or whatever and I go back to watching my movie. Then when I end the movie all of the blips and bleeps from having the conversation from someone will suddenly start playing as if they were queued!! Very strange problem and I'm not sure how to go about tracking down the problem.

This also happens if I'm listening to an MP3 in XMMS and I talk to someone on GAIM. After the MP3 ends all the GAIM sounds will deque into the soundcard and play! blink.gif
Go to the top of the page
 
+Quote Post
Robert83
post Feb 18 2004, 10:11 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Try disabling "SOUND FOR EVENTS"


Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2017 - 11:35 AM