Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Xvoutput: No Xvideo Port Found Which Supports Yuy2, How to resolve?
student43
post Feb 12 2004, 04:31 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 12-February 04
Member No.: 2,362



Running tvtime 0.9.12.
Reading configuration from /usr/local/etc/tvtime/tvtime.xml
Reading configuration from /root/.tvtime/tvtime.xml
xvoutput: No XVIDEO port found which supports YUY2 images.

*** tvtime requires hardware YUY2 overlay support from your video card
*** driver. If you are using an older NVIDIA card (TNT2), then
*** this capability is only available with their binary drivers.
*** For some ATI cards, this feature may be found in the experimental
*** GATOS drivers: http://gatos.souceforge.net/
*** If unsure, please check with your distribution to see if your
*** X driver supports hardware overlay surfaces.
Go to the top of the page
 
+Quote Post
hughesjr
post Feb 12 2004, 08:23 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



What video card do you have (Manufacturer/model)?

What Linux distro are you using (RedHat9, Mandrake 9.2, Debian SID, ect.) ?

What TV tuner card do you have?


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post
TZRick
post Jan 12 2008, 01:07 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 12-January 08
Member No.: 13,252



I'm not seeing any progress on this topic as it seems that the original poster has abandoned the post. I am having the same problem so I hope you don't mind me "hijacking" this thread :-) .

Here are the answers you requested:

1. nVidia GeForce II GTS (Dell) 32MB - using nVidia proprietary drivers
2. Ubuntu 7.10 Gutsy Gibbon
3. Pinnacle PCTV Pro (PCI)

My application of choice for TV viewing is TV Time and the program works fine when I sit at the desk. However, I am trying to configure remote access to the machine using NX Server (www.nomachine.com) and it seems that TV Time refuses to run as I get the error as stated.

Also, just FYI, when I run from the NX Server session, I get the following when I run xvinfo:

CODE
xvinfo
X-Video Extension version 2.2
screen #0
no adaptors present


Any ideas? Thanks in advance for any help or guidance!
Go to the top of the page
 
+Quote Post
TZRick
post Feb 16 2008, 01:29 PM
Post #4


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 12-January 08
Member No.: 13,252



I've just replaced my video card with the Diamond Stealth S9550 (ATI Radeon 9550) and I am getting that message even when trying to run TVTime locally. TVTime worked before the upgrade. I am using the restricted drivers for the new card.
Go to the top of the page
 
+Quote Post
TZRick
post Feb 23 2008, 09:58 PM
Post #5


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 12-January 08
Member No.: 13,252



Okay, I've done quite some bit of testing, breaking and pulling things back together (hopefully). I have tried fglrx with XGL...kills TV Time performance. I have tried fglrx with AIGLX...no compiz. I have tried radeon (OSS) with AIGLX, compiz works but X Window is unstable and kept freezing. Finally, I am back down to fglrx as supplied by Ubuntu's Restricted Drivers Manager without Compiz. Everytime I install the Ubuntu fglrx driver, my xorg.conf is modified (duh) which kills TV Time...producing the error that is the subject of this thread. What I have done to fix this time and time again is to:
CODE
sudo gedit /etc/X11/xorg.conf
from terminal and then insert the overlay lines into the Device section of the file as follows:
CODE
Section "Device"
Identifier "ATI Technologies, Inc. ATI Default Card"
Driver "fglrx"
Option "VideoOverlay" "on"
Option "OpenGLOverlay" "off"
BusID "PCI:1:0:0"
EndSection


I hope this helps someone else.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th December 2017 - 11:35 AM