Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Modem Trouble, won't connect
darsmit
post Feb 6 2004, 11:58 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 30-January 04
Member No.: 2,263



I recently had SuSE Linux 8.1 installed on a new eMachine (T2825), partitioned to include Windows XP on part of the hard drive. Linux did not autodetect the modem, so I tried to install it, following the instructions. But when I enter a URL on the Konqueror browser, it does not connect. I get an error message about "unknown host." Is the problem in my installation or in the eMachine modem itself? Someone suggested using the kppp utility, but I can not find that on the desktop and it's not even listed in the User's or Administrator's manuals. I have tried configuring through the Modem Configuration and Mail Transfer Agent routes. In each case, I select the "Dial-up" on the connection type screen, and the next screen calls for "Dial-up connection settings," but it is blank. There is nowhere to insert the SMTP or POP settings, or anything else. When I click "Finish" I receive an error message, describing what a valid IP address consists of. Do I need to insert my IP address somewhere? If so, how do I find out what it is? (I thought IP addresses were assigned by an ISP when a computer is online.)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 13th December 2017 - 05:44 PM