Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Video Problems With Redhat 9, Cannot start X system
wookmaster
post Feb 4 2004, 01:15 PM
Post #1


./configure
***

Group: Members
Posts: 82
Joined: 4-February 04
From: Michigan
Member No.: 2,290



I am new to Linux I installed RedHat on my Laptop fine but on my desktop I get an error that it cannot initialize the X System due to video problem, during install I choose Radeon 9700 Driver because the 9800 was not listed. Is there any way I can download a new driver using the console? Ive only been using it about a week and it has become my primary OS on my laptop (altough I wish it had a battery power meter) but I cannot use it on my desktop for this reason

thanks for any help


--------------------
Go to the top of the page
 
+Quote Post
wookmaster
post Feb 4 2004, 01:34 PM
Post #2


./configure
***

Group: Members
Posts: 82
Joined: 4-February 04
From: Michigan
Member No.: 2,290



Ok I got it working under the Generic VESA driver, Now I have to figure out how to get the other driver working or find an update


--------------------
Go to the top of the page
 
+Quote Post
wookmaster
post Feb 4 2004, 01:45 PM
Post #3


./configure
***

Group: Members
Posts: 82
Joined: 4-February 04
From: Michigan
Member No.: 2,290



Ok I downloaded the driver from ATI, I think I made a mistake on my first post I have the 9800, I installed the package, when it was done I went to the menu and click on the video settings Icon, well Everything went screwy so I managed to log out and it gave me the same video error about not starting the x system so I went down the driver list and the 9800 did not show up. Can anyone help? Thanks


--------------------
Go to the top of the page
 
+Quote Post
hughesjr
post Feb 5 2004, 08:16 AM
Post #4


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



What is the make and model of the laptop?


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post
wookmaster
post Feb 5 2004, 03:48 PM
Post #5


./configure
***

Group: Members
Posts: 82
Joined: 4-February 04
From: Michigan
Member No.: 2,290



The laptop works fine, but its a toshiba 600 Mhz 256 megs ram,

my desktop is 1.7GHz Celeron, 512 DDR 266, 120Gig Maxtor 8 meg cache, radeon 9800, SBLive


--------------------
Go to the top of the page
 
+Quote Post
hughesjr
post Feb 6 2004, 08:19 AM
Post #6


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



sorry about that ... I read the first post wrong....

That is a very standard setup ... and as you have probably already guessed, the ATI 9800 is to new to use the standard ati or radeon driver from XFree86 4.3.

Your course of action ... go to the ATI website and download the proper driver... is the correct one.

Do you have RedHat 9.0 ... or another version?

If 9.0, download this rpm. Install per these instructions.

Specifically, you need to do the 2.4 Generating a customized kernel module section after doing the rpm --force installation of the rpm.


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2017 - 06:02 PM