Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Mandrake And A Usr Modem
chad_jensen
post Nov 25 2002, 02:51 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 25-November 02
Member No.: 190



I just installed mandrake 9.0 on my computer and it worked fabulously except one little hitch. It hasn't recognized my modem. It is a hardware modem(usr 2976) That worked just fine under red hat 7.0. I have the driver for it and it is an rpm. In red hat I just double clicked on the file and it was loaded. When I did an auto detect on my modem it found it and connected just fine. In mandrake when I double click it says the file isn't signed by gpg? I didn't write that part down. but it installs with no error messages and when I do auto detect it still can't find my modem. am I doing something wrong?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 12th December 2017 - 08:46 PM