Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Modem Trouble, Linux does not connect
darsmit
post Jan 30 2004, 12:25 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 30-January 04
Member No.: 2,263



I recently had SuSE Linux 8.1 installed on a new eMachine, partitioned to include Windows XP on part of the hard drive. Linux did not autodetect the modem, so I tried to install it, following the instructions. But when I enter a URL on the Konqueror browser, it does not connect. I get an error message about not knowing/recognizing the host (or words to that effect). Is the problem in my installation or in the eMachine modem itself?
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
hughesjr
post Feb 2 2004, 10:36 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



thanks corey ... I'm afraid I have no idea how to use a modem in Linux .... I have always used an ethernet card for connecting....

So I'm not much help with any modem questions unless they are compile or driver problems laugh.gif


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 08:39 AM