Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Netork Card Problems With Linux Redhad 9.0, card is there but won't work
t4tennessee
post Jan 28 2004, 05:36 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 6
Joined: 26-January 04
Member No.: 2,241



I am a extremely new user to Linux. I have managed to install Redhat 9 on my computer and that is about the degree of skill that I have. I can not get the linux system to connect to the internet. The system shows that it reads my ethernet card however it will not activate. It responds with the following error message:

Determining IP information for eth0:1...iptables: No chain/target/match by that name
SIOCSIFFLAGS: Cannot assign requested address
SIOCSIFFLAGS: Cannot assign requested address
failed.
iptables: Bad rule (does a matching rule exist in tha chain?)

As I said I am very inexperienced with Linux however, I think this may be an IRQ problem. Can anyone tell me if I am right and if so how in the world I fix it. ANY help would be appreciated.
I am attempting to use an ethernet connection from a cable modem. I am running it through a Linksys router, but have tried it straight from the cable modem and get the same result. The computer is an older Micron with a Realtec ethernet card. The card is supported by Linux and is recongnized by the machine, but I think it is trying to use the same IRQ as the firewire card. I know just enough about computers to be very dangerous and am going crazy trying to get this set up.

Thanks
Chip
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th October 2017 - 03:00 AM