Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Sony Vaio Pcg-grt100 And Rh 7.3 Help!
TCPHosting
post Jan 26 2004, 01:10 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 26-January 04
Member No.: 2,239



I need an expert for some brain pickin' time. Basically here is my problem in a nutshell. I have a new Sony Vaio PCG-GRT100 laptop and I have Win XP Pro on it. I installed RH 7.3 in a different partition for a dual boot and all went well except the following. I cannot get the video to work. I read on a different forum that I had better set it up for a text logon or I may never get logged in so that is what I did. I can login to the terminal command prompt but I know not enough about Linux to know what to do now. I am assuming that I need some drivers from Nvidia (this has the Nvidia GeForce 2 MX type card) but I have no clue how to get them and even if I did, I do not know how to install them. To compound issues, I am using a Orinoco Silver 802.11B wireless card (which of course doesn't work either right now) so my Internet is not up and running either. I assume that I need to at least get the Wireless working so I can get on the 'Net and download other drivers and such. Is anybody up to help with this huge mess? I will say I am not stupid, just out there in unexplored territory right now. Can anyone help? Thanks for reading this and a HUGE THANKS if you can help.

-Doug
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 13th December 2017 - 10:01 AM