Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Locked Out Of Redhat 9.0
uncw05
post Jan 24 2004, 11:06 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 24-January 04
Member No.: 2,225



I am unable to log into redhat 9.0 when I enter my user name and password, it says the administrator has locked me out. No one else uses the computer and I haven't messed with anything in the administrator settings, so I don't understand this. I tried loging in with the user name administrator and the administrator password, this didn't work either. how do I get back into linux?
Go to the top of the page
 
+Quote Post
hughesjr
post Jan 25 2004, 12:12 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



the administrator user is named root ... not Administrator...

so try root as the user and use your password you gave the root user.
---------------------
I am not trying to be funny with the below information, but absolutely serious:

I tried very hard to lock out a user account on RedHat 9 ... and it doesn't lockout user accounts with the default install (i tried more than 100 times with a single good username and random bad passwords) ... after I enabled the ability for my RedHat 9 to lock out accounts with failed login attempts, then it locked out the account, but it never told me my account was locked out. It instead gave me the message that the username and password were invalid after the account was locked out.

I manually locked out a user account via redhat-config-users and it also then told me the username and password are invalid...not that the administrator has locked my account.

Are you sure you are logging into a RedHat 9 machine?

Did you (or someone else) install some sort of security program other than the default RedHat 9 authentication ... like maybe Samba Windbind and joining the machine to a Windows NT type Domain?

If you are trying to login on a standard RH 9 machine and you haven't changed the authentication, I would start looking for a root kit on that machine.


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2017 - 12:40 AM