Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> I Need Help With A Kernel Error Message, Help
cnalies
post Jan 24 2004, 04:49 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 24-January 04
Member No.: 2,221



Hi, I am running both windows ME and Mandrake linux 8.1 on the same system. I am able to login into windows with no problems. However, everytime I try to bring up linux, I get stuck on the welcome screen and the following error message pops up,

kernel panic: VFS:Unable to mount root FS on 03:05

I tried rebooting the system using my back up boot disk but I got the same results.
Could someone please help me with this problem. Your help is much appreciated.
Thank you

Niels.

PS.- This is not a new instalation. It was working before and it just stopped working all of a sudden.
Go to the top of the page
 
+Quote Post
Corey
post Jan 24 2004, 05:28 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



Have you recently upgraded your kernel? I know that one time i had that message before, and i figured out it was caused by me forgetting to compile support for the ext3 filesystem (my root fs was ext3 and therefore could not mount). If this is the case, you should boot from a backup bootdisk.


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post
hughesjr
post Jan 25 2004, 09:56 AM
Post #3


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



Another question...

Was this working before and stopped, or is this an initial installation that didn't work?


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 13th December 2017 - 02:29 AM