Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> Soundblaster Awe32 Isa Pnp, isapnp and modprobe failures
post Jan 21 2004, 11:27 PM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 4
Joined: 21-January 04
Member No.: 2,203

I just installed Slackware 9.1 on my box (kernel 2.4.22).

Everything is working fine, except I have no sound.
I've tried going through the Plug-and-Play-HOWTO, and I haven't had any luck.
I'm using an old SoundBlaster AWE32 card (ISA PNP (io=0x220 irq=5 dma=3 dma16=6 mpu_io=0x300)).

I've tried enabling and disabling plug-and-play in my BIOS, I've tried with and without isapnp, I even tried to use ALSA to configure the card. Nothing seems to work. I get insmod errors when the modules try to load, even with the correct IRQ/DMA/IO settings.

I'm at my wit's end, I've never had this much trouble with Linux before and I've been running it since 1993.

Any suggestions will be welcome, except maybe "try a different sound card" tongue.gif !

Thanks in advance,

Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 25th February 2018 - 02:48 PM