Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Switchdesk Not Working
ctrunk514
post Jan 21 2004, 04:11 PM
Post #1


./configure
***

Group: Members
Posts: 93
Joined: 29-May 03
From: Denver, CO, USA
Member No.: 902



I type "switchdesk GNOME" at the prompt and it says that my default has been changed. When I type startx KDE keeps coming up? Why?

No matter what I do, KDE starts up.

Does anyone know another way to change the default GUI?


RED HAT 9.0
Go to the top of the page
 
+Quote Post
hughesjr
post Jan 21 2004, 08:21 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



try editing the file /etc/sysconfig/desktop and setting the variable:

DESKTOP="GNOME"

or

DESKTOP="KDE"
----------------------------------------------


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th December 2017 - 04:08 AM